• Création site internet LA CIOTAT
  • Imprimeur cartes de visites

OVH et PHP ? KESAKO

Mise à jour du php d'OVH prévu le 24/09/2015
Si vous êtes sur cette page, c'est que vous avez surement reçu récemment un email d'OVH concernant l'hébergement de votre site web..

Type de l’email :
Important : fin de support de versions PHP obsolètes le 24/09/15

Bonjour,
Vous avez actuellement un ou plusieurs Hébergement(s) WEB mutualisé(s) OVH.

A partir du 24 Septembre 2015, OVH ne supportera plus les versions PHP obsolètes suivantes:
* PHP 4.x (fin de vie depuis + de 6 ans)
* PHP 5.2 (fin de vie depuis plus de 4 ans)
* PHP 5.3 (fin de vie depuis plus de 8 mois)

Cela pour des questions de sécurité et d'amélioration de nos services.
Ces versions n'étant plus maintenues, elles seront remplacées par défaut par PHP 5.4, pour vos sites comme pour vos tâches planifiées.
Nous vous conseillons vivement de tester vos sites et tâches planifiées avec ces nouvelles versions dès maintenant, PHP 5.6 étant conseillée.


Votre site va-t-il continuer de fonctionner ?

Quelles solutions s'offrent à vous ?
Migration de la version de votre cms…
Refonte de votre site en CMS ou autres…

Nous pouvons apporter une expertise à votre projet et vous conseillez les solutions à adopter.
Evidement nous serons à même de mettre en place les solutions adéquates.